Sivunvalintanappi Sivu: 1 ... 4 5 [6]  Lähetä aiheTulosta
Erittäin kuuma aihe (Enemmän kuin 25 vastausta) Salora Stereo 2000 (Luettu 35501 kertaa)
Lai
YaBB Newbies
*
Poissa



Viestejä: 8
Re: Salora Stereo 2000
Vastaus #75 - 18.05.2024 klo 10:06:45
Tulosta viesti  
Lai kirjoitti 03.05.2024 klo 19:27:43:
Sain kyllä toimimaan ja soi ihan niin kuin pitääkin, mutta ongelmana on että kun yritän säätää lepovirtoja 10mV:iin niin vaikka kuinka vääntää  vahvistinkortin trimmeriä niin aina menee virrat 0.02 mV:iin. trimmeri on ehjä. DH 2 ja 3 diodit ehjiä ja nuo TH 4 ja 5 transistorit on ehjiä.  Onko ehdotuksia mistä voisi löytyä vika?


Nyt toimii. Pistetään nyt tänne ratkaisu, jos joku taistelee saman ongelman kanssa. Vaihdoin toiseen korttiin varmuuden vuoksi uuden trimmerin. Ei ollut vaikutusta tuohon lepovirtaongelmaan. Tönäisin kädellä vahingossa tuota vahvistinkorttia, kun mittari oli kiinni ja mittarissa vilahti jokin moninumeroinen mV luku. Väänsin korttia reilusti ja rupesi jännitteet pysymään paikoillaan. Tinattu uusiksi 9-pin liittimen pinnit ja korttien liittimet kiristetty, nyt toimii niinkuin pitääkin.

Näistä kannattaa aina tarkistaa nuo korttien pinnien tinaukset ja korttien pinnien liittimet. Toinen ongelma johon olen törmännyt on putkisulakkeiden kiinnikkeet, ainakin kahdessa koneessa on olleet murteimella ja eivät ole kunnolla kiinni tuossa putkisulakeessa. Nuo hopeoidut sulakekannattimet on usein myö todella pahoin mustuneita joten kannattaa putsailla nuokin.
Tomi
  
Sivun alkuun
 
IP kirjattu
 
Sivunvalintanappi Sivu: 1 ... 4 5 [6] 
Lähetä aiheTulosta